Zaawansowana aplikacja odtwarzacza multimediów dla STB i TV

Reklama

Ostatnia Wersja

Wersja
Aktualizuj
2 gru 2020
Deweloper
Google Play ID
Instalacje
50 000+

App APKs

Vimu Media Player for TV APP

Kluczowe cechy:
- Jednominutowa konfiguracja!
- Zoptymalizowany dla telewizora.
- Obsługa większości popularnych formatów plików: MKV, AVI, MP4, MOV, FLV, TS, MPTS, WMV, DIVX, 3GP, VOB, MP3, FLAC, ALAC, JPEG (w zależności od możliwości urządzenia).
- Dekodowanie sprzętowe do 4k (HEVC/VP9) w Android TV dla kompatybilnych urządzeń.
- Siatka, lista i podwójna nawigacja po listach.
- Działa jako renderer UPnP (DLNA Push) na Android TV.
- Prosty i szybki interfejs Leanback dla Android TV.
- Obsługa trybu obrazu w obrazie Android TV (7.0+).
- Nawigacja i odtwarzanie z pamięci wewnętrznej, kart SD i dysków USB.
- Nawigacja i odtwarzanie z udziałów Windows (SMB).
- Nawigacja, wyszukiwanie i odtwarzanie z serwerów UPnP/DLNA.
- Nawigacja i odtwarzanie z serwerów WebDAV.
- Nawigacja i odtwarzanie z serwerów NFS.
- Przełączanie ścieżek audio w plikach wielojęzycznych.
- AC3, EAC3, tranzyt DTS na Android TV.
- Obsługa zewnętrznych napisów SRT w dowolnym kodowaniu (musisz mieć plik srt (rozszerzenie małymi literami) w tym samym katalogu, co plik filmowy, np. movie.mkv i movie.srt).
- Obsługa wbudowanych MKV, MP4 w formatach SSA/ASS, SRT, DVBSub i VOBSub
- Obsługa list odtwarzania M3U.
- Streaming (pobieranie progresywne) ze źródeł HTTP/HTTPS.

Ta aplikacja jest kompatybilna TYLKO z telewizorami i telewizorami. Tablety i telefony nie są obsługiwane!

Dokumentacja:
http://www.vimu.tv/

Oficjalne fora wsparcia:
Grupa wsparcia: https://groups.google.com/group/gtvbox

Jeśli podczas odtwarzania nie słychać dźwięku, plik wideo może mieć nieobsługiwaną ścieżkę dźwiękową.
Jeśli niektóre z Twoich plików nie zostaną odtworzone, możesz otrzymać zwrot pieniędzy przez 3 dni od zakupu.

Aplikacje są kompatybilne ze wszystkimi oficjalnymi urządzeniami Android TV.
Aplikacja MOŻE BYĆ kompatybilna z niektórymi nieoficjalnymi TV Boxami opartymi na systemie Android 6.0 lub nowszym.
Więcej informacji